Skip to content

Added a time chart as Sign-in Trend over Time#3118

Merged
v-rucdu merged 3 commits into
Azure:masterfrom
samikroy:patch-5
Dec 8, 2021
Merged

Added a time chart as Sign-in Trend over Time#3118
v-rucdu merged 3 commits into
Azure:masterfrom
samikroy:patch-5

Conversation

@samikroy

Copy link
Copy Markdown
Contributor

Fixes #

Proposed Changes

Added this time chart to display Sign-in Trend over Time.
This has a TimeBrush enabled for the rest of the widgets to be filtered based on that.

Added this time chart to display Sign-in Trend over Time.
This has a TimeBrush enabled for the rest of the widgets to be filtered based on that.
@v-rucdu v-rucdu self-assigned this Sep 28, 2021
@samikroy

Copy link
Copy Markdown
Contributor Author

@v-rucdu - please let me know for any updates needed here.

@samikroy

Copy link
Copy Markdown
Contributor Author

Request @v-rucdu & @liatlishams for your review.
Let me know for any further queries.
Thank you.

@NikTripathi

Copy link
Copy Markdown
Contributor

Please add workbookMetadata.json file. Thanks

@samikroy

samikroy commented Dec 2, 2021

Copy link
Copy Markdown
Contributor Author

Please add workbookMetadata.json file. Thanks

@NikTripathi done.

@NikTripathi NikTripathi left a comment

Copy link
Copy Markdown
Contributor

Choose a reason for hiding this comment

The reason will be displayed to describe this comment to others. Learn more.

Workbooks looks good.

@NikTripathi NikTripathi left a comment

Copy link
Copy Markdown
Contributor

Choose a reason for hiding this comment

The reason will be displayed to describe this comment to others. Learn more.

TimeRange is changed to TImeBrush and queries are showing that please set TimeBrush. Where can I set it?
image

@samikroy

samikroy commented Dec 5, 2021

Copy link
Copy Markdown
Contributor Author

. Where can I set it?

@NikTripathi - Thank you for sharing this. Request you to have a look

  1. If the SigninLogs & AADNonInteractiveUserSignInLogs are available in the test environment.
SigninLogs
| summarize Time = max(TimeGenerated)
| where isnotempty(Time)
AADNonInteractiveUserSignInLogs
| summarize Time = max(TimeGenerated)
| where isnotempty(Time)
  1. If existing Azure AD Sign-in logs workbook render any data.
    As can see the current workbook loads where SigninLogs & AADNonInteractiveUserSignInLogs are present

image

@samikroy samikroy requested a review from NikTripathi December 6, 2021 12:29

@NikTripathi NikTripathi left a comment

Copy link
Copy Markdown
Contributor

Choose a reason for hiding this comment

The reason will be displayed to describe this comment to others. Learn more.

Workbook looks good

@samikroy

samikroy commented Dec 7, 2021

Copy link
Copy Markdown
Contributor Author

@liatlishams - Request you to review this.

@v-rucdu v-rucdu merged commit 603c49f into Azure:master Dec 8, 2021
@samikroy

samikroy commented Dec 8, 2021

Copy link
Copy Markdown
Contributor Author

Thank you @v-rucdu for approving this.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Labels

None yet

Projects

None yet

Development

Successfully merging this pull request may close these issues.

4 participants